<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Naval reservists practice survival techniques – Nottingham Local News</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nottingham Local News &raquo; Feed" href="https://nottinghamlocalnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nottingham Local News &raquo; Comments Feed" href="https://nottinghamlocalnews.com/comments/feed/" />
<link rel="canonical" href="https://nottinghamlocalnews.com/naval-reservists-practice-survival-techniques/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-73608550-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-73608550-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nottinghamlocalnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/themes/news-pro/style.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gch-frontend-styles-css'  href='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/plugins/genesis-custom-headers/css/gch-frontend-styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/plugins/genesis-tabs/style.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"nottinghamlocalnews.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.1.2.5'></script>
<script type='text/javascript' src='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=2.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls,gif","inbound_paths":"","home_url":"https:\/\/nottinghamlocalnews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/plugins/genesis-post-navigation/js/gpn_custom_script.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.5.1'></script>
<link rel='https://api.w.org/' href='https://nottinghamlocalnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nottinghamlocalnews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://nottinghamlocalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnottinghamlocalnews.com%2Fnaval-reservists-practice-survival-techniques%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nottinghamlocalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnottinghamlocalnews.com%2Fnaval-reservists-practice-survival-techniques%2F&#038;format=xml" />
<style type="text/css">.site-title a { background: url(https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/uploads/cropped-LN-Web-HeaderNew17-01-2.png) no-repeat !important; }</style>
<style>
#after-post-nav {
	height:45px;
	margin:30px;
	display:inline-block;
	}

.gps-nav-next{	
	background: none repeat scroll 0 0 #D5D5D5;
    border-radius:  0 30px 30px 0;
   -webkit-border-radius:  0 30px 30px 0;
   -moz-border-radius:  0 30px 30px 0;
   -o-border-radius:  0 30px 30px 0;
    padding: 10px;
    float: right;                                          
    margin: 5px 20px 0 5px;
	display : block; 
	cursor : pointer;
	}    

.gps-nav-prev{

	 background: none repeat scroll 0 0 #D5D5D5;
	 border-radius:30px 0 0 30px;
	 -moz-border-radius:30px 0 0 30px;
	 -webkit-border-radius:30px 0 0 30px;
	 -o-border-radius:30px 0 0 30px;
	 padding: 10px;
	 float: left;
	 margin: 5px 20px 5px 0;
	 display : block; 
	 cursor : pointer;
	 }

.gps-nav-prev a, .gps-nav-next a{
	     display : block;
	     color: #666666 !important;
	     text-decoration: none;}

.gps-nav-next:hover, .gps-nav-prev:hover{
	
		 background: #262626 ;
		 padding-left:20px;
		-webkit-transition: all 0.5s ease-in-out;
		-moz-transition: all 0.5s ease-in-out;
		-o-transition: all 0.5s ease-in-out;
		-ms-transition: all 0.5s ease-in-out;}

.gps-nav-prev a:hover{
        color: #F5F5F5 !important; 
        padding-left:20px;
       -webkit-transition: all 0.5s ease-in-out;
       -moz-transition: all 0.5s ease-in-out;
       -o-transition: all 0.5s ease-in-out;
       -ms-transition: all 0.5s ease-in-out;}

.gps-nav-next a:hover{
	
        padding-right:20px;
        color: #F5F5F5 !important; 
       -webkit-transition: all 0.5s ease-in-out;
       -moz-transition: all 0.5s ease-in-out;
       -o-transition: all 0.5s ease-in-out;
       -ms-transition: all 0.5s ease-in-out;
        }
.gps-nav-next, .gps-nav-prev{
	border-radius:  0 ;
	-webkit-border-radius:  0 ;
	-moz-border-radius:  0 ;
	-o-border-radius:  0 ;}</style><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style><link rel="icon" href="https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/uploads/cropped-17814239_1879584362067084_4052309556610026947_o-32x32.png" sizes="32x32" />
<link rel="icon" href="https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/uploads/cropped-17814239_1879584362067084_4052309556610026947_o-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/uploads/cropped-17814239_1879584362067084_4052309556610026947_o-180x180.png" />
<meta name="msapplication-TileImage" content="https://nottinghamlocalnews.com/wp-content/uploads/cropped-17814239_1879584362067084_4052309556610026947_o-270x270.png" />
<!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-73608550-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
        <script>
                if (typeof ga === 'undefined') {
                  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                  ga('create','UA-73608550-1', 'nottinghamlocalnews.com');                  ga('send', 'pageview');
                                }
            </script> 
<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">

</style>
</head>
<body class="post-template-default single single-post postid-27863 single-format-standard do-etfw styles custom-header header-image header-full-width content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-local-news-top-shelf" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://www.nottinghamlocalnews.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://nottinghamlocalnews.com/advertising/" itemprop="url"><span itemprop="name">Advertising</span></a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://nottinghamlocalnews.com/leaflet-distribution/" itemprop="url"><span itemprop="name">Leaflet Distribution</span></a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://nottinghamlocalnews.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-1145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1145"><a href="https://nottinghamlocalnews.com/terms-conditions/" itemprop="url"><span itemprop="name">Terms &#038; Conditions</span></a></li>
<li id="menu-item-20990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20990"><a href="http://www.nottinghamlocalmagazine.com" itemprop="url"><span itemprop="name">NLM</span></a></li>
<li id="menu-item-1146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1146"><a href="https://www.facebook.com/nottslocalnews" itemprop="url"><span itemprop="name">Facebook</span></a></li>
<li id="menu-item-1147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1147"><a href="https://twitter.com/NottsLocalNews" itemprop="url"><span itemprop="name">Twitter</span></a></li>
<li id="menu-item-16816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16816"><a href="https://instagram.com/nottslocalnews/" itemprop="url"><span itemprop="name">Instagram</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://nottinghamlocalnews.com/" role="search"><meta itemprop="target" content="https://nottinghamlocalnews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></li></ul></div></nav><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://nottinghamlocalnews.com/">Nottingham Local News</a></p><p class="site-description" itemprop="description">Your local news from across Nottinghamshire</p></div><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="https://nottinghamlocalnews.com/category/west-bridgford/" itemprop="url"><span itemprop="name">West Bridgford</span></a></li>
<li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461"><a href="https://nottinghamlocalnews.com/category/rushcliffe/" itemprop="url"><span itemprop="name">Rushcliffe</span></a></li>
<li id="menu-item-1545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1545"><a href="https://nottinghamlocalnews.com/category/beeston/" itemprop="url"><span itemprop="name">Beeston</span></a></li>
<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460"><a href="https://nottinghamlocalnews.com/category/clifton/" itemprop="url"><span itemprop="name">Clifton</span></a></li>
<li id="menu-item-1546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1546"><a href="https://nottinghamlocalnews.com/category/newark/" itemprop="url"><span itemprop="name">Newark</span></a></li>
<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://nottinghamlocalnews.com/category/calverton/" itemprop="url"><span itemprop="name">Calverton</span></a></li>
<li id="menu-item-2082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2082"><a href="https://nottinghamlocalnews.com/category/nottingham/" itemprop="url"><span itemprop="name">Nottingham</span></a></li>
<li id="menu-item-17668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17668"><a href="https://nottinghamlocalnews.com/category/localbusiness/" itemprop="url"><span itemprop="name">Local Business</span></a></li>
<li id="menu-item-1159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1159"><a href="https://nottinghamlocalnews.com/whats-on/" itemprop="url"><span itemprop="name">What&#8217;s On</span></a></li>
<li id="menu-item-1148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1148"><a href="https://nottinghamlocalnews.com/competitions/" itemprop="url"><span itemprop="name">Competitions</span></a></li>
<li id="menu-item-22163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22163"><a href="https://nottinghamlocalnews.com/thegallery/" itemprop="url"><span itemprop="name">Gallery</span></a></li>
<li id="menu-item-17670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17670"><a href="https://nottinghamlocalnews.com/category/motors/" itemprop="url"><span itemprop="name">Your Local Motors</span></a></li>
</ul></div></nav></div></header><div class="site-container"><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://nottinghamlocalnews.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://nottinghamlocalnews.com/category/beeston/" itemprop="item"><span itemprop="name">Beeston</span></a></span> <span aria-label="breadcrumb separator">/</span> Naval reservists practice survival techniques</div><article class="post-27863 post type-post status-publish format-standard has-post-thumbnail category-beeston tag-beeston tag-chilwell tag-hms-sherwood tag-nottingham tag-royal-naval-reserve entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Naval reservists practice survival techniques</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-01-24T08:36:07+00:00">24/01/2018</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://nottinghamlocalnews.com/author/digitals/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">DigitalS</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p><img class="alignnone size-full wp-image-27864" src="http://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/uploads/Naval-reservists-practice-survival-techniques.jpg" alt="" width="1024" height="690" srcset="https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/uploads/Naval-reservists-practice-survival-techniques.jpg 1024w, https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/uploads/Naval-reservists-practice-survival-techniques-300x202.jpg 300w, https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/uploads/Naval-reservists-practice-survival-techniques-768x518.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Reservists from HMS Sherwood, the East Midlands’ only Royal Naval Reserve (RNR) unit, embraced the outdoors to practice their military survival skills such as navigation, making shelters and preparing food in woodland.</p>
<p>Around 30 Royal Naval Reservists took part in a Military Training Exercise within Chetwynd Barracks in Chilwell to hone their green skills.</p>
<p>Individuals at the unit may specialise in different areas such as logistics, maritime trade or mine warfare but each have to continually develop their military skills to be in a position to react to incidents across the globe where sailors may be deployed at short notice.</p>
<p>HMS Sherwood’s Operations Officer, Lieutenant Commander Rod Grant, said: “When one thinks of the Navy, they obviously associate us with the sea. However, tasks such as this help to develop an individual’s leadership skills as well as giving us an appreciation of what our sister services may have to deal with when operating on land. Naval reservists can be deployed worldwide ashore or afloat so it is important they possess the correct skill sets to function effectively and safely”.</p>
<p>As well as undertaking a training exercise on 16 January, the unit also welcomed Colonel Jeff Moulton, the Deputy Commander of the Maritime Reserves to Foresters House in Chilwell, where the unit train on a weekly basis.</p>
<p>Colonel Moulton’s visit was designed to allow him to meet permanent staff and reservists from HMS Sherwood, receive an update on the unit’s objectives and witness training activities.</p>
<p>Colonel Moulton has visited HMS Sherwood on a number of occasions but was particularly pleased to see members of the unit conducting outdoor green skills, under the watchful eye of RNR military Instructors.</p>
<p>Members of the public are also being encouraged to attend recruiting events at HMS Sherwood in Chilwell, Nottingham. To book a place to attend the next event being held on 28 February please call the unit on 07818017825 or email <a href="mailto:navymr-sherwoodsm@mod.uk" target="_blank" rel="noopener">navymr-sherwoodsm@mod.uk</a></p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://nottinghamlocalnews.com/category/beeston/" rel="category tag">Beeston</a></span> <span class="entry-tags">Tagged With: <a href="https://nottinghamlocalnews.com/tag/beeston/" rel="tag">Beeston</a>, <a href="https://nottinghamlocalnews.com/tag/chilwell/" rel="tag">Chilwell</a>, <a href="https://nottinghamlocalnews.com/tag/hms-sherwood/" rel="tag">HMS Sherwood</a>, <a href="https://nottinghamlocalnews.com/tag/nottingham/" rel="tag">Nottingham</a>, <a href="https://nottinghamlocalnews.com/tag/royal-naval-reserve/" rel="tag">Royal Naval Reserve</a></span></p>      <div id="after-post-nav">
      <span class="gps-nav-prev">
      <a href="https://nottinghamlocalnews.com/newark-tenant-and-board-member-shortlisted-for-housing-acco-lades/" rel="prev"><span class="meta-nav">&larr;</span> Newark tenant and board member shortlisted for housing acco-lades</a></span>
      <span class="gps-nav-next"><a href="https://nottinghamlocalnews.com/musical-giants-combine-in-bingham/" rel="next">Musical &#8216;giants&#8217; combine in Bingham <span class="meta-nav">&rarr;</span></a>      </span>
      </div><!-- #nav-single -->
	 </footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="black-studio-tinymce-23" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">SIGN UP</h4>
<div class="textwidget"><p>Get the latest Nottingham Local News, straight to your inbox.</p>

<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.14 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-20987" method="post" data-id="20987" data-name="Local News Website Mailchimp Form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1516828413" /><input type="hidden" name="_mc4wp_form_id" value="20987" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></div></section>
<section id="black-studio-tinymce-24" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p style="text-align: center;"><a href="https://www.facebook.com/thelocalsweetco/" target="_blank" rel="noopener noreferrer"><img class=" wp-image-20983 aligncenter" src="http://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/uploads/FollowUs_LocalNews.gif" alt="followus_localnews" width="300" height="209" /></a></p>
<p style="text-align: center;"><a href="mailto:editor@nottinghamlocalnews.com" target="_blank" rel="noopener noreferrer"><img class=" wp-image-22426 aligncenter" src="http://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/uploads/Share_your_news.gif" alt="share_your_news" width="300" height="209" /></a></p>
<p style="text-align: center;"><a href="https://www.facebook.com/thelocalsweetco/" target="_blank" rel="noopener noreferrer"><img class=" wp-image-18270 aligncenter" src="http://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/uploads/GyMDKl.gif" alt="GyMDKl" width="299" height="199" /></a></p>
<p style="text-align: center;"><a href="http://www.faradayelectrics.com/" target="_blank" rel="noopener noreferrer"><img class="wp-image-24648 aligncenter" src="http://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/uploads/FaradayElectrics_10X7_0617.png" alt="FaradayElectrics_10X7_0617" width="300" height="209" /></a></p>
<p style="text-align: center;"><a href="http://www.theportlandcentre.co.uk" target="_blank" rel="noopener noreferrer"><img class=" wp-image-19865 aligncenter" src="http://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/uploads/300by300-artwork-for-Portland-Centre_120716-2_edited-1.jpg.jpeg" alt="300by300 artwork for Portland Centre_120716-2_edited-1.jpg" width="300" height="200" /></a></p>
<p style="text-align: center;"><a title="Advertising" href="http://www.creative-landscapes.info" target="_blank" rel="noopener noreferrer"><img class=" wp-image-1509 size-medium aligncenter" src="http://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/uploads/2015/04/creativelandscapes_10X7_colour_0315-300x210.jpg" alt="" width="300" height="210" /></a></p>

<a href="http://cleanercarpetsnottingham.co.uk" target="_blank" rel="noopener"><img class=" wp-image-26372 aligncenter" src="http://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/uploads/ChemDry_10x7_0817V2.png" alt="" width="300" height="225" /></a>

<a href="http://cherylscreativecakes.com" target="_blank" rel="noopener noreferrer"><img class=" wp-image-23402 aligncenter" src="http://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/uploads/CherylsCreativeCakes2017-02.png" alt="CherylsCreativeCakes2017-02" width="300" height="209" /></a>

<img class="size-full wp-image-17678 aligncenter" src="http://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/uploads/ceaDos.gif" alt="ceaDos" width="300" height="200" /></div></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-9" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">NEWSPAPERS</h4>
<div class="menu-newspapers-container"><ul id="menu-newspapers" class="menu"><li id="menu-item-1591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1591"><a href="https://nottinghamlocalnews.com/category/west-bridgford/" itemprop="url">West Bridgford</a></li>
<li id="menu-item-1592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1592"><a href="https://nottinghamlocalnews.com/category/rushcliffe/" itemprop="url">Rushcliffe</a></li>
<li id="menu-item-1594" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1594"><a href="https://nottinghamlocalnews.com/category/beeston/" itemprop="url">Beeston</a></li>
<li id="menu-item-1593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1593"><a href="https://nottinghamlocalnews.com/category/clifton/" itemprop="url">Clifton</a></li>
<li id="menu-item-1595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1595"><a href="https://nottinghamlocalnews.com/category/newark/" itemprop="url">Newark</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">MAGAZINE</h4>
<div class="menu-magazine-container"><ul id="menu-magazine" class="menu"><li id="menu-item-500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a href="https://nottinghamlocalnews.com/nottingham-local-magazine/" itemprop="url">Nottingham Local Magazine</a></li>
<li id="menu-item-499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499"><a href="https://nottinghamlocalnews.com/competitions/" itemprop="url">Competitions</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-514"><a href="http://nottinghamlocalmagazine.com" itemprop="url">Website</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">ADVERTISING</h4>
<div class="menu-advertising-container"><ul id="menu-advertising" class="menu"><li id="menu-item-1417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1417"><a href="https://nottinghamlocalnews.com/advertising/" itemprop="url">Advertising</a></li>
<li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="https://nottinghamlocalnews.com/leaflet-distribution/" itemprop="url">Leaflet Distribution</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">LOCAL CARD</h4>
<div class="menu-local-card-container"><ul id="menu-local-card" class="menu"><li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="https://nottinghamlocalnews.com/local-card/" itemprop="url">Local Card</a></li>
<li id="menu-item-512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512"><a href="http://nottinghamlocalcard.com" itemprop="url">Website</a></li>
<li id="menu-item-513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513"><a href="http://nottinghamlocalcard.com/get-the-card/" itemprop="url">Apply</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">CONTACT US</h4>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511"><a href="https://nottinghamlocalnews.com/contact-us/" itemprop="url">Contact Us</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">© 2016 Nottingham Local News. All rights reserved.</div></footer></div><script>
/**
* Function that tracks a click on an outbound link in Google Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/nottinghamlocalnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/nottinghamlocalnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.14'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://2flcwo1uip40xnbx01o2w3qz-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.14'></script>
<![endif]-->
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>

    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    scroll_events.bind_events( {
                        universal: 1,
                        gtm:0,
                        gst:0,

                        scroll_elements: [],
                        click_elements: [{'select':'.text-widget','category':'text-widget','action':'click','label':'clicked on advert','bounce':'','evalue':''}],
                    });
                });

    </script>
    <!-- END: wpflow ga events array --><script type="text/foobox">/* Run FooBox FREE (v2.5.1) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery('body').on('post-load', function(){ FOOBOX.init(); });

});
</script>				<script type="text/javascript">
					if (window.addEventListener){
						window.addEventListener("DOMContentLoaded", function() {
							var arr = document.querySelectorAll("script[type='text/foobox']");
							for (var x = 0; x < arr.length; x++) {
								var script = document.createElement("script");
								script.type = "text/javascript";
								script.innerHTML = arr[x].innerHTML;
								arr[x].parentNode.replaceChild(script, arr[x]);
							}
						});
					} else {
						console.log("FooBox does not support the current browser.");
					}
				</script>
				</body></html>
