<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Inspirational Beeston woman achieves highest award in Girlguiding – Nottingham Local News</title><meta name="robots" content="noodp,noydir" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nottingham Local News &raquo; Feed" href="http://nottinghamlocalnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nottingham Local News &raquo; Comments Feed" href="http://nottinghamlocalnews.com/comments/feed/" />
<link rel="canonical" href="http://nottinghamlocalnews.com/inspirational-beeston-woman-achieves-highest-award-in-girlguiding/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nottinghamlocalnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/themes/news-pro/style.css?ver=3.2.06' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=1.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gch-frontend-styles-css'  href='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/plugins/genesis-custom-headers/css/gch-frontend-styles.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='kamn-css-easy-twitter-feed-widget-css'  href='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/plugins/easy-twitter-feed-widget/easy-twitter-feed-widget.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-includes/css/dashicons.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.2.06' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/plugins/genesis-tabs/style.css?ver=4.6.4' type='text/css' media='all' />
<script type='text/javascript' src='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=4.6.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/plugins/genesis-post-navigation/js/gpn_custom_script.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=1.1.10'></script>
<link rel='https://api.w.org/' href='http://nottinghamlocalnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nottinghamlocalnews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://nottinghamlocalnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnottinghamlocalnews.com%2Finspirational-beeston-woman-achieves-highest-award-in-girlguiding%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nottinghamlocalnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnottinghamlocalnews.com%2Finspirational-beeston-woman-achieves-highest-award-in-girlguiding%2F&#038;format=xml" />
<link rel="icon" href="http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/themes/news-pro/images/favicon.ico" />
<style>
#after-post-nav {
	height:45px;
	margin:30px;
	display:inline-block;
	}

.gps-nav-next{	
	background: none repeat scroll 0 0 #D5D5D5;
    border-radius:  0 30px 30px 0;
   -webkit-border-radius:  0 30px 30px 0;
   -moz-border-radius:  0 30px 30px 0;
   -o-border-radius:  0 30px 30px 0;
    padding: 10px;
    float: right;                                          
    margin: 5px 20px 0 5px;
	display : block; 
	cursor : pointer;
	}    

.gps-nav-prev{

	 background: none repeat scroll 0 0 #D5D5D5;
	 border-radius:30px 0 0 30px;
	 -moz-border-radius:30px 0 0 30px;
	 -webkit-border-radius:30px 0 0 30px;
	 -o-border-radius:30px 0 0 30px;
	 padding: 10px;
	 float: left;
	 margin: 5px 20px 5px 0;
	 display : block; 
	 cursor : pointer;
	 }

.gps-nav-prev a, .gps-nav-next a{
	     display : block;
	     color: #666666 !important;
	     text-decoration: none;}

.gps-nav-next:hover, .gps-nav-prev:hover{
	
		 background: #262626 ;
		 padding-left:20px;
		-webkit-transition: all 0.5s ease-in-out;
		-moz-transition: all 0.5s ease-in-out;
		-o-transition: all 0.5s ease-in-out;
		-ms-transition: all 0.5s ease-in-out;}

.gps-nav-prev a:hover{
        color: #F5F5F5 !important; 
        padding-left:20px;
       -webkit-transition: all 0.5s ease-in-out;
       -moz-transition: all 0.5s ease-in-out;
       -o-transition: all 0.5s ease-in-out;
       -ms-transition: all 0.5s ease-in-out;}

.gps-nav-next a:hover{
	
        padding-right:20px;
        color: #F5F5F5 !important; 
       -webkit-transition: all 0.5s ease-in-out;
       -moz-transition: all 0.5s ease-in-out;
       -o-transition: all 0.5s ease-in-out;
       -ms-transition: all 0.5s ease-in-out;
        }
.gps-nav-next, .gps-nav-prev{
	border-radius:  0 ;
	-webkit-border-radius:  0 ;
	-moz-border-radius:  0 ;
	-o-border-radius:  0 ;}</style><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Inspirational Beeston woman achieves highest award in Girlguiding" />
<meta property="og:url" content="http://nottinghamlocalnews.com/inspirational-beeston-woman-achieves-highest-award-in-girlguiding/" />
<meta property="og:description" content="An inspirational young woman from Beeston has risen to the challenge to achieve the highest award in Girlguiding. Jodie Stephenson, 26, was presented with her Queen’s Guide Award at the House of Co…" />
<meta property="article:published_time" content="2017-03-20T10:24:55+00:00" />
<meta property="article:modified_time" content="2017-03-20T10:24:55+00:00" />
<meta property="og:site_name" content="Nottingham Local News" />
<meta property="og:image" content="http://nottinghamlocalnews.com/wp-content/uploads/resized-Inspirational-Beeston-woman-achieves-highest-award-in-Girlguiding-002.jpg" />
<meta property="og:image:width" content="889" />
<meta property="og:image:height" content="700" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@NottmLocalNews" />
<meta name="twitter:image" content="http://nottinghamlocalnews.com/wp-content/uploads/resized-Inspirational-Beeston-woman-achieves-highest-award-in-Girlguiding-002.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/)){
                    if (this.href.indexOf('nottinghamlocalnews.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
		    		        
            //Track Affiliates
            $('a').filter(function() {
            	if ('/out/'!=''){
        	       	return this.href.match(/(\/out\/)/);
            	}
            }).click(function(event) {
               		ga('send','event', 'affiliates', 'click', this.href);
            });
                
            //Track Hashmarks
            $('a').filter(function() {
                if (this.href.indexOf('nottinghamlocalnews.com') != -1 || this.href.indexOf('://') == -1) return this.hash;
            }).click(function(e) {
                ga('send','event', 'hashmark', 'click', this.href);
            });

        });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-73608550-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

        <script>
                if (typeof ga === 'undefined') {
                  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                  ga('create','UA-73608550-1', 'nottinghamlocalnews.com');                  ga('send', 'pageview');
                                }
            </script> 
<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">

</style>
</head>
<body class="single single-post postid-24052 single-format-standard styles custom-header header-full-width content-sidebar news-pro-blue wpb-js-composer js-comp-ver-4.3.4 vc_responsive" itemscope itemtype="http://schema.org/WebPage"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-local-news-top-shelf" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://www.nottinghamlocalnews.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://nottinghamlocalnews.com/advertising/" itemprop="url"><span itemprop="name">Advertising</span></a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://nottinghamlocalnews.com/leaflet-distribution/" itemprop="url"><span itemprop="name">Leaflet Distribution</span></a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://nottinghamlocalnews.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-1145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1145"><a href="http://nottinghamlocalnews.com/terms-conditions/" itemprop="url"><span itemprop="name">Terms &#038; Conditions</span></a></li>
<li id="menu-item-20990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20990"><a href="http://www.nottinghamlocalmagazine.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.nottinghamlocalmagazine.com', 'NLM');" itemprop="url"><span itemprop="name">NLM</span></a></li>
<li id="menu-item-1146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1146"><a href="https://www.facebook.com/nottslocalnews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/nottslocalnews', 'Facebook');" itemprop="url"><span itemprop="name">Facebook</span></a></li>
<li id="menu-item-1147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1147"><a href="https://twitter.com/NottsLocalNews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/NottsLocalNews', 'Twitter');" itemprop="url"><span itemprop="name">Twitter</span></a></li>
<li id="menu-item-16816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16816"><a href="https://instagram.com/nottslocalnews/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://instagram.com/nottslocalnews/', 'Instagram');" itemprop="url"><span itemprop="name">Instagram</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://nottinghamlocalnews.com/" role="search"><meta itemprop="target" content="http://nottinghamlocalnews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></li></ul></div></nav><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="http://nottinghamlocalnews.com/">Nottingham Local News</a></h1><h2 class="site-description" itemprop="description">Delivering the latest news stories from your area</h2></div><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="http://nottinghamlocalnews.com/category/west-bridgford/" itemprop="url"><span itemprop="name">West Bridgford</span></a></li>
<li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461"><a href="http://nottinghamlocalnews.com/category/rushcliffe/" itemprop="url"><span itemprop="name">Rushcliffe</span></a></li>
<li id="menu-item-1545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1545"><a href="http://nottinghamlocalnews.com/category/beeston/" itemprop="url"><span itemprop="name">Beeston</span></a></li>
<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460"><a href="http://nottinghamlocalnews.com/category/clifton/" itemprop="url"><span itemprop="name">Clifton</span></a></li>
<li id="menu-item-1546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1546"><a href="http://nottinghamlocalnews.com/category/newark/" itemprop="url"><span itemprop="name">Newark</span></a></li>
<li id="menu-item-2082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2082"><a href="http://nottinghamlocalnews.com/category/nottingham/" itemprop="url"><span itemprop="name">Nottingham</span></a></li>
<li id="menu-item-17668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17668"><a href="http://nottinghamlocalnews.com/category/localbusiness/" itemprop="url"><span itemprop="name">Local Business</span></a></li>
<li id="menu-item-1159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1159"><a href="http://nottinghamlocalnews.com/whats-on/" itemprop="url"><span itemprop="name">What&#8217;s On</span></a></li>
<li id="menu-item-1148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1148"><a href="http://nottinghamlocalnews.com/competitions/" itemprop="url"><span itemprop="name">Competitions</span></a></li>
<li id="menu-item-22163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22163"><a href="http://nottinghamlocalnews.com/thegallery/" itemprop="url"><span itemprop="name">Gallery</span></a></li>
<li id="menu-item-17670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17670"><a href="http://nottinghamlocalnews.com/category/motors/" itemprop="url"><span itemprop="name">Your Motors</span></a></li>
</ul></div></nav></div></header><div class="site-container"><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://nottinghamlocalnews.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://nottinghamlocalnews.com/category/beeston/" itemprop="item"><span itemprop="name">Beeston</span></a></span> <span aria-label="breadcrumb separator">/</span> Inspirational Beeston woman achieves highest award in Girlguiding</div><article class="post-24052 post type-post status-publish format-standard has-post-thumbnail category-beeston tag-beeston-nottms-ng9-girlguides entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Inspirational Beeston woman achieves highest award in Girlguiding</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-03-20T11:24:55+00:00">20/03/2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://nottinghamlocalnews.com/author/digital/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Craig</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p><img class="alignnone size-medium wp-image-24053" src="http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/uploads/resized-Inspirational-Beeston-woman-achieves-highest-award-in-Girlguiding-002-300x236.jpg" alt="resized Inspirational Beeston woman achieves highest award in Girlguiding (002)" width="300" height="236" srcset="http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/uploads/resized-Inspirational-Beeston-woman-achieves-highest-award-in-Girlguiding-002-300x236.jpg 300w, http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/uploads/resized-Inspirational-Beeston-woman-achieves-highest-award-in-Girlguiding-002-768x605.jpg 768w, http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/uploads/resized-Inspirational-Beeston-woman-achieves-highest-award-in-Girlguiding-002.jpg 889w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>An inspirational young woman from Beeston has risen to the challenge to achieve the highest award in Girlguiding.</p>
<p>Jodie Stephenson, 26, was presented with her Queen’s Guide Award at the House of Commons by Val Elliott, the interim chair of Girlguiding’s board of trustees.</p>
<p>Hannah Dines, Paralympic cyclist, currently placed fourth in the world in her class T2 trike gave the recipients an inspirational talk. Hannah, who has cerebral palsy, described the challenges she faced as she competed in the Paralympics in Rio and the success that drives her as she prepares for the Tokyo Olympics in 2020.</p>
<p>She is from Glasgow and currently studying with the Open University in addition to her training</p>
<p>To achieve the prestigious award, Jodie took on a series of personal challenges in areas such as social action, voluntary work and travel. Fewer than 150 Girlguiding members are presented with the award each year.</p>
<p>Jodie took 15 months to finish her challenges. These included taking a course in British Sign Language, leading a weekend away for a group of Girlguiding members aged 14 to 25 and designing a challenge pack informing Girlguiding groups about internet safety.</p>
<p>Jodie, who works as a teacher at a local primary school and volunteers at the 6th Beeston Rainbows, said:“Completing the award in 15 months, alongside working full time, was definitely a challenge for me, but I surprised myself with how much I was able to achieve in a short space of time.</p>
<p>“I’m most proud of completing my community action project for the award which involved researching internet safety for children and designing a challenge pack to support Girlguiding groups to tackle this important and prevalent issue.</p>
<p>“To date, over 1,000 Brownies, Guides and Senior Section members have completed activities from this pack – a number I never expected. It makes me very proud to know that through the activities I created, young girls might now be more aware of online dangers and how to protect themselves.”</p>
<p>Val Elliott said: “These inspirational young women should be incredibly proud of their achievements and I’m honoured to present them with their awards.</p>
<p>“It was a privilege to hear about the challenges they all took on, from developing their skills by organising outdoors expeditions to taking positive action in their communities and further afield. By achieving the Queen’s Guide Award they have shown what can be achieved through dedication and hard work. Congratulations to them all.”</p>
<p>Hannah Dines, said: “It has been an honour to speak to these dedicated young women who have overcome a variety of challenges to complete their Queen’s Guide Award.</p>
<p>“I would like to congratulate each of them on this significant achievement. However, it’s not just about the award they receive today but the skills and experiences they have gained along the way and I feel sure they are all well equipped to embrace the opportunities life will bring them, I wish them good luck with their next challenges whatever they may be.’</p>
<p>Girlguiding was able to host this event thanks to support from players of People’s Postcode Lottery – which supports charities and good causes across Great Britain and globally.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://nottinghamlocalnews.com/category/beeston/" rel="category tag">Beeston</a></span> <span class="entry-tags">Tagged With: <a href="http://nottinghamlocalnews.com/tag/beeston-nottms-ng9-girlguides/" rel="tag">#beeston #nottms #ng9 #girlguides</a></span></p>      <div id="after-post-nav">
      <span class="gps-nav-prev">
      <a href="http://nottinghamlocalnews.com/nottingham-sailing-club-host-successful-prize-giving/" rel="prev"><span class="meta-nav">&larr;</span> Nottingham Sailing Club host successful prize-giving</a></span>
      <span class="gps-nav-next"><a href="http://nottinghamlocalnews.com/24054-2/" rel="next">New housing development planned for Fernwood <span class="meta-nav">&rarr;</span></a>      </span>
      </div><!-- #nav-single -->
	 </footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">SIGN UP</h4>
<div class="textwidget"><p>Get the latest Nottingham Local News, straight to your inbox.</p>
<p><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-20987" method="post" data-id="20987" data-name="Local News Website Mailchimp Form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1490007313" /><input type="hidden" name="_mc4wp_form_id" value="20987" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></p>
</div></div></section>
<section id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><a href="https://www.facebook.com/thelocalsweetco/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/thelocalsweetco/', '');" target="_blank"><img class=" wp-image-20983 aligncenter" src="http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/uploads/FollowUs_LocalNews.gif" alt="followus_localnews" width="300" height="209" /></a></p>
<p><a href="mailto:editor@nottinghamlocalnews.com" target="_blank"><img class=" wp-image-22426 aligncenter" src="http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/uploads/Share_your_news.gif" alt="share_your_news" width="300" height="209" /></a></p>
<p><a href="https://www.facebook.com/thelocalsweetco/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/thelocalsweetco/', '');" target="_blank"><img class=" wp-image-18270 aligncenter" src="http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/uploads/GyMDKl.gif" alt="GyMDKl" width="304" height="203" /></a></p>
<p><a href="http://thetram.net" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://thetram.net', '');" target="_blank"><img class=" wp-image-22795 aligncenter" src="http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/uploads/Tram0117Ad.png" alt="tram0117ad" width="300" height="212" /></a></p>
<p><a href="http://www.theportlandcentre.co.uk" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.theportlandcentre.co.uk', '');" target="_blank"><img class=" wp-image-19865 aligncenter" src="http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/uploads/300by300-artwork-for-Portland-Centre_120716-2_edited-1.jpg.jpeg" alt="300by300 artwork for Portland Centre_120716-2_edited-1.jpg" width="300" height="200" /></a></p>
<p><a href="http://www.variava.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.variava.com', '');" target="_blank"><img class="size-full wp-image-23329 aligncenter" src="http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/uploads/Jeep-Digital-advert-Feb.gif" alt="Jeep Digital advert Feb" width="300" height="250" /></a></p>
<p><a href="http://www.variava.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.variava.com', '');" target="_blank"><img class="alignnone size-full wp-image-23167 aligncenter" src="http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/uploads/Q1-Digital-Banner-2.gif" alt="Q1 Digital Banner 2" width="300" height="250" /></a></p>
<p><a href="http://cherylscreativecakes.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://cherylscreativecakes.com', '');" target="_blank"><img class=" wp-image-23402 aligncenter" src="http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/uploads/CherylsCreativeCakes2017-02.png" alt="CherylsCreativeCakes2017-02" width="300" height="209" /></a></p>
<p><img class="size-full wp-image-17678 aligncenter" src="http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/uploads/ceaDos.gif" alt="ceaDos" width="300" height="200" /></p>
</div></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="nav_menu-9" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">NEWSPAPERS</h4>
<div class="menu-newspapers-container"><ul id="menu-newspapers" class="menu"><li id="menu-item-1591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1591"><a href="http://nottinghamlocalnews.com/category/west-bridgford/" itemprop="url">West Bridgford</a></li>
<li id="menu-item-1592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1592"><a href="http://nottinghamlocalnews.com/category/rushcliffe/" itemprop="url">Rushcliffe</a></li>
<li id="menu-item-1594" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1594"><a href="http://nottinghamlocalnews.com/category/beeston/" itemprop="url">Beeston</a></li>
<li id="menu-item-1593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1593"><a href="http://nottinghamlocalnews.com/category/clifton/" itemprop="url">Clifton</a></li>
<li id="menu-item-1595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1595"><a href="http://nottinghamlocalnews.com/category/newark/" itemprop="url">Newark</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">MAGAZINE</h4>
<div class="menu-magazine-container"><ul id="menu-magazine" class="menu"><li id="menu-item-500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a href="http://nottinghamlocalnews.com/nottingham-local-magazine/" itemprop="url">Nottingham Local Magazine</a></li>
<li id="menu-item-499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499"><a href="http://nottinghamlocalnews.com/competitions/" itemprop="url">Competitions</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-514"><a href="http://nottinghamlocalmagazine.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://nottinghamlocalmagazine.com', 'Website');" itemprop="url">Website</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">ADVERTISING</h4>
<div class="menu-advertising-container"><ul id="menu-advertising" class="menu"><li id="menu-item-1417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1417"><a href="http://nottinghamlocalnews.com/advertising/" itemprop="url">Advertising</a></li>
<li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="http://nottinghamlocalnews.com/leaflet-distribution/" itemprop="url">Leaflet Distribution</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">LOCAL CARD</h4>
<div class="menu-local-card-container"><ul id="menu-local-card" class="menu"><li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="http://nottinghamlocalnews.com/local-card/" itemprop="url">Local Card</a></li>
<li id="menu-item-512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512"><a href="http://nottinghamlocalcard.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://nottinghamlocalcard.com', 'Website');" itemprop="url">Website</a></li>
<li id="menu-item-513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513"><a href="http://nottinghamlocalcard.com/get-the-card/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://nottinghamlocalcard.com/get-the-card/', 'Apply');" itemprop="url">Apply</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-5 widget-area"><section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">CONTACT US</h4>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511"><a href="http://nottinghamlocalnews.com/contact-us/" itemprop="url">Contact Us</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap">© 2016 Nottingham Local News. All rights reserved.</div></footer></div><script>
/**
* Function that tracks a click on an outbound link in Google Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/nottinghamlocalnews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/nottinghamlocalnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/plugins/easy-twitter-feed-widget/lib/js/widget-easy-twitter-feed-widget.js?ver=1.0'></script>
<script type='text/javascript' src='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.7'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://2flcwo1uip40xnbx01o2w3qz.wpengine.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.7'></script>
<![endif]-->
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>

    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    scroll_events.bind_events( {
                        universal: 1,
                        scroll_elements: [],
                        click_elements: [{'select':'.text-widget','category':'text-widget','action':'click','label':'clicked on advert','bounce':''}],
                    });
                });

    </script>
    <!-- END: wpflow ga events array --><script type="text/javascript">/* Run FooBox FREE (v1.1.10) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {
  //preload the foobox font
  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();

});
</script></body>
</html>
